Question
I have a X9 dual processor motherboard with Windows 10 installed. When I reboot the system, it hangs at the Windows logo.
Answer
Please follow the steps below:


1) Turn off the system completely, and turn it back on, you should be able to get back into the OS.

2)Download the following driver and extract it:

https://downloadcenter.intel.com/download/22655/Intel-Chipset-Device-Software-for-HECI

3) Open up Device Manager

4) View >> Show hidden devices

5) In the main window, expand System devices and look the device written exactly as "Intel(R) Management Engine Interface"

6) Right click on entry >> Update Driver Software

7) Click on "Browse my computer for driver software"

8) Click on "Let me pick from a list of device drivers on my computer"

9) Click on "Have Disk..."

10) Click on browse and navigate to where you extracted the file from step 1, then go to 'SPS_MEI_NULL_DRV_1.2.3.2003\All\patsHECI.inf'

11) Click Open >> OK >> Next >> Close

12) Restart the system

13) Go back to Device Manager and make sure you see "Intel C600 Series Management Engine Interface – 1D3A" and not "Intel(R) Management Engine Interface" in the hidden devices
Was this FAQ helpful?
YES      NO

Enter Comments Below:
Note: Your comments/feedback should be limited to this FAQ only. For technical support, please send an email to support@supermicro.com.



 Enter your email address below if you'd like technical support staff to reply:


 Please type the Captcha (no space)
9 G M P

FAQ Stats
FAQ ID Related Category / Keyword Date Posted Code
22744 N/A 03/24/16


    Print Answer